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JENOPTIK GRYPHAX® KAPELLA AND SUBRA SUPPORT
BIOQUANT now supports the JENOPTIK GRYPHAX® KAPELLA and the JENOPTIK GRYPHAX® 
SUBRA cameras.

MINOR FUNCTIONALITY CHANGES
The following minor changes have been made.

1. QIMAGING PV1 camera users: The Master Gain “None” option is no longer available.

On some QImaging PV1 cameras the Master Gain “None” option caused the Live image to 
distort. The right half of the image would be brighter than the left half of the image. The “None” 
option has been removed by defualt. If your camera did not experience this issue and you would 
like the “None” option active, contact BIOQUANT Support.

2. JENOPTIK GRYPHAX PROKYON camera users: A “Capture 1920 x 1200” option has been added 
to the Image menu. This option captures a larger field of view than the defualt 1280 x 960 used 
by the Live/Held function.

3. JENOPTIK GRYPHAX PROKYON camera users: The “Capture 2560 x 1920” and “Capture 3840 
x 2800” options on the Image menu have been removed. These options were causing memory 
issues.  Larger image sizes can still be captured in the Graphax software and images brought 
into BIOQUANT.

FEATURES IN LIFE SCIENCE 19.5.6, 5-31-2019 RELEASE
All new features in the BIOQUANT Life Science 2019, 19.5.6, 5-31-2019 Release are also included in 
the BIOQUANT Life Science 2019, 19.9.6, 9-30-2019 Release.
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LIFE SCIENCE 2019 TUTORIAL VOLUME CHANGES
The Life Science 2019 Tutorial Volume has new and improved Tutorial Sets. Each Tutorial Set has an 
associated guide and sample image(s). Follow the Guide steps to learn the protocol.

The Tutorials also often have procedures in the BIOQUANT Life Science manual, which provide 
images or videos to help learn the protocol.

To see if the tutorial has an associated video, in the Measurement region, click the > button to open 
the Life Science 2019 Video Handbook.

NEW TUTORIAL SETS

1. New Myofiber Tutorial: Myofiber BF H&E Regenerated

This new tutorial demonstrates myofiber analysis over multiple fields of view when central 
nuclei are plentiful and when myofibers are densely clustered. It is a good introduction to the 
editing tools introduced in this version.

2. New Measure Cells Tutorial: Measure Cells - Editing

This slightly more advanced version of the cell counting tutorial introduces some of the editing 
tools that help separate clusters of cells.

TUTORIAL SET CHANGES

1. Tutorial Sets no longer save data when you exit the software.

To make the tutorials easily available to many people in the lab, BIOQUANT now cleans the 
data from the Tutorial Data Set between BIOQUANT sessions. This eliminates the need to 
delete all the data in the Tutorial Data Sets before training a new student.

2. All Tutorial Sets have been updated for new features.

Guides and Sample Images have also been updated.

LIFE SCIENCE 2019 TEMPLATE CHANGES
The following reflects changes made to templates in the Life Science 2019 Template Volume.

1. Renamed Templates

These templates have been renamed so that they match the Measurement Type used.

a. Measure Cells-1 Cell Type (was Cell Counting-1 Cell Type)

b. Measure Cells-2 Cell Types (was Cell Counting-2 Cell Types)

c. Measure Cells-Proliferation (was Cell Counting-Proliferation)
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IMAGING NEW FEATURES & ENHANCEMENTS
The Image Region and Image menu have the following new features and enhancements.

1. JENOPTIK GRYPHAX® PROKYON Camera Support

BIOQUANT now supports the JENOPTIK GRYPHAX® PROKYON camera from Jenoptik.

NEW JENOPTIK CAMERA SUPPORT

 JENOPTIK GRYPHAX® PROKYON

Jenoptik equips the JENOPTIK GRYPHAX® PROKYON microscope cameras with the latest 
CMOS technology. Short exposure times and high image refresh rates make the system time-
saving and convenient to use. This means you can position and focus fast and easily.

BIOQUANT is currently offering a 20% discount on the JENOPTIK GRYPHAX® PROKYON 
camera for the trade in of your existing camera.

Features include:

• High image quality: 2.1, 9.2, or 20.7 megapixel image size. Pixel size 5.86 x 5.86 µm, 12 
Bit, Dynamic range 73.3 dB, True color camera.

• Sensitivity: Exposure up to 60 seconds and Gain up to 30.
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• Ease of use: Free JENOPTIK GRYPHAX® microscope camera software, large field of view 
1/1.2“, 60 fps @ 2.3 MPix and no external power supply needed.

• Stability: SONY Sensor – back illuminated, Made in Germany, 24 month warranty and 
software updates free of charge.

• Live integration with BIOQUANT

• USB 3.0 camera interface

• In BIOQUANT, camera resolution in LIVE mode 1280 x 960 pixel (60 fps)

• In BIOQUANT, camera resolution in HELD mode 1280 x 960 pixel, 2560x1920 pixel, or 
3840 x 2880 pixel. All held image resolutions compatible with BIOQUANT live image 
calibration. Redraw tracings at any size. Zoom in to higher resolution at any point.

• In GRPHAX software, camera resolution in HELD mode 1920x1200 pixel, 3840 x 2400 
pixel, and 5760 x 3600 pixel. 

2. Imaging Extensions are now part of BIOQUANT Life Science

Tools which were previously part of the BIOQUANT Imaging Extensions add-on have been 
integrated into all versions of BIOQUANT.

BIOQUANT SCAN remains a separate add-on. BIOQUANT SCAN is responsible for the 
automated control of motorized stages, the automatic focus correction of images, and the whole 
slide scanning of sections.

FEATURES INCLUDE

• Support for uncompressed TIFF and BMP images larger than 250MB.

• The Imaging Toolkit

THE IMAGING TOOLKIT CAN BE USED TO DO THE FOLLOWING

• Capture sequences of live images

• Generate a high resolution, calibrated scan of your specimen from a sequence 
of images captured in BIOQUANT (requires a motorized stage or stage 
encoders)

• Open sequences of images captured with BIOQUANT or with third party 
source

• Merge fluorescent or fluorescent and brightfield images

• Capture time-lapse images 
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• Dicom Imaging Support

DICOM IMAGING SUPPORTS THE FOLLOWING

• The DICOM Navigator, which can open and navigate through MicroCT image 
sequences. 

• 2D X-Ray Support. 

• Histograms

A density histogram graphs the optical densities of picture elements (pixels) in an image. 
Histograms can be generated from the entire image, from special areas of interest, from 
thin lines, or from thick lines.

• Pseudocolor

Pseudocolor is artificial coloring that can be applied to dramatically illustrate density 
gradients within a specimen.

• Stereology Tools

Stereology Tools is a set of tools to assist in performing unbiased stereologic estimates of 
cell number, volume, area, and length. 

THE STEREOLOGY TOOLS INCLUDE

• Optical Fractionator Project Manager module - This module automatically 
creates a multilayered data structure (folder, data volume, and data sets) that 
is appropriate for 3D stereology studies using a 3D counting box. The module 
also dynamically calculates and displays Cell Number (N) and Coefficient of 
Error (CE).

• The 2D Nucleator and Rotator probes for cell volume estimates.

• The Sine-weighted Lines probe for simultaneous estimates of volume 
fractions of air space and tissue as well as alveolar surface in lung tissue.

• Multiple types of 2D grids for estimating tissue volume from serial sections, 
or area, length, and count estimates using individual sections.

• Densitometry Toolkit

The Densitometry Toolkit features curve fitting for density calibrations using seven types 
of curves including exponential, linear, logarithmic, power, and N-degree polynomial. It 
reports data, histograms, and pseudocolor palettes in calibrated units. The Densitometry 
Toolkit features are found on the Densitometry menu. 
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3. TWAIN Image Capture Support

IMAGE REGION

Twain Type

In the Image region, a new Type has been added, TWAIN. TWAIN is a standards based way of 
transferring images between imaging devices and imaging software. If the camera or printer/
scanner in the lab has a TWAIN interface, BIOQUANT can likely connect to it now.

SELECT SOURCE
The Select Source button opens the opens the Windows OS dialog box to choose your imaging 
device from a list of imaging devices installed on the computer.

DESELECT SOURCE
The Deselect Source button disconnects the BIOQUANT software from the imaging device when 
it’s no longer needed.

ACQUIRE IMAGE
The Acquire Image button opens the control software for the imaging device. This software 
is provided by the device manufacturer, not BIOQUANT. Adjust the image using the software. 
When the image is correct, click a “Capture” button to transfer the image to BIOQUANT. The 
name of the “Capture” button varies from one manufacturer to another.

QUICK ACQUIRE
The Quick Acquire button is supported by some, but not all device manufacturers. Clicking this 
button should automatically transfer a new image to BIOQUANT using the same settings as the 
previous image. For some manufacturers this feature isn’t implemented. In which case, use the 
Acquire Image button instead.

4. BIF Image Support: Display the Mag Factor

The magnification factor (the number of microns per pixel) in a BIF image is now displayed on 
the title bar of the Image window. 

This makes it easy to check the numeric value of the calibration stored in BIF images. 

Previously, it was only possible to see the text label associated with the mag value in the 
Parameters region.
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5. Threshold Slider box

The Threshold Sliders box allows the user to refine the threshold values for red, green, and blue, 
by moving slider bars in single digit increments from 255 to 0.

THRESHOLD SLIDERS BOX

Move the high and low sliders to adjust the threshold range for that channel. 
To turn channels on or off, click the boxes in the Threshold region.

The Threshold Sliders box is opened by clicking the Image menu and choosing “Open Threshold 
Sliders.”

For detailed help, click the ? icon on the Threshold Sliders box.

DATA REGION NEW FEATURES & ENHANCEMENTS
The Selected List region has been renamed to the Data region. The Arrays menu, the Edit menu, and 
parts of the File menu have been moved into the data region. Now, all the functions related to data 
are now found in the Data region.

Notice the Export button. It is now possible to export data to the clipboard directly from BIOQUANT. 

DATA REGION

The Selected List region is now the Data region.
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INTERFACE CHANGES INCLUDE

1. The Data Set Button Menu

DATA REGION

The Data Set button menu.

CREATE NEW PROJECT
The “Create New Project” option opens the BIOQUANT New Project Wizard. 

Previously, this was the BIOQUANT New Data Set Wizard and was opened by choosing “New 
Data Set” from the File menu.

MODIFY THIS DATA SET
The “Modify this Data Set” option opens the Modify Data Set box. 

Previously, this box was opened by clicking the Modify button in the Selected List region or by 
choosing “Modify Data Set” from the Arrays menu.

CREATE A TEMPLATE FROM THIS DATA SET
The “Create a Template from this Data Set” option opens the Create Template box. 

Previously, this box was opened by choosing “Create Data Set Template” from the File menu.

OPEN A TUTORIAL DATA SET
The “Open a Tutorial Data Set” option opens the Open a Tutorial Set box. 

Previously, this box was opened by choosing “Open Tutorial Set” from the File menu.

OPEN A DIFFERENT DATA SET
The “Open a Different Data Set” option opens the Open a Data Set box. 

Previously, this box was opened by choosing “Open Data Set” from the File menu.

ADD QUICK DATA SET TO PROJECT
The “Add Quick Data Set to Project” option opens the Add Quick Data Set to Project box. 

Previously, this box was named Quick Data Set and opened by choosing “Quick Data Set” from 
the File menu.
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2. The Selected Button Menu

DATA REGION

The Selected Button Menu.

OPEN SELECTED LIST FOR THIS DATA SET
The “Open Selected List for this Data Set” option opens the BQ Open File box. 

Previously, this box was opened by clicking the Open List button in the Selected List region.

SAVE SELECTED LIST FOR THIS DATA SET
The “Save Selected List for this Data Set” option opens the BQ Save File box. 

Previously, this box was opened by clicking the Save List button in the Selected List region.

3. View Data Menu

DATA REGION

The View Button Menu.

OPEN THE CALCULATE BOX
The “Open the Calculate Box” option opens the Calculate box. 

Previously, this box was opened by clicking the Calculate button in the Selected List region.

OPEN THE RAW DATA WINDOW
The “Open the Raw Data Window” option opens the Raw Data Window. 

Previously, this window was opened by choosing Raw Data from the Array menu. The Raw Data 
window can still be opened from Calculate by clicking the Data menu and then “Open Raw 
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Data.” 

4. Assign menu

DATA REGION

The Assign Button Menu.

CLEAR ASSIGNMENTS FROM CURRENT SELECTED ARRAY
The “Clear Assignments from Current Selected Array” option removes any parameters that 
have been assigned to the current Selected array, such as Mag, Color, ROI Type, Threshold, and 
Measurement Type. There is a warning message before the assignments are deleted. For a list of 
exactly what is deleted, see the BIOQUANT Life Science Manual.

Previously, this feature was activated by choosing “Clear Assigned Comments” from the Arrays 
menu.

ASSIGN THE SETTING FILES TO THIS DATA SET
The “Assign the Setting Files to this Data Set” option opens the Assign to Data Set box.

Previously, this box was opened by choosing “Assign to Data Set” from the File menu.

5. NEW: Export Menu

DATA REGION

The Export Button Menu.
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NEW: EXPORT DATA TABLE FOR THIS PROJECT
The “Export Data Table for this Project” option opens the Export Data Table for Volume box.

Export Data Table for this Project exports all the calculation arrays for the current data volume 
in a data table format to the clipboard. Then, you can click a cell in your spreadsheet program 
and paste.

This is ideal for projects that use the same data set template and apply it to many sections of 
tissue, usually using one data set per animal or patient. This is preferred because it allows you 
to easily audit your data and quickly track down problems.

Export Data Table for this Project gives you a simple way to create a data table. Each row 
contains the data for one animal and each column a different data value. 

Exporting only the data in Calculation arrays, it creates a data table where each row is a data set 
and each column is one of the Calculation arrays.

NEW: EXPORT RAW DATA FOR THIS DATA SET
The “Export Raw Data for this Data Set” option opens the Export Data Set box.

Export Raw Data for this Data Set exports all the data in the current data set, except for Topo 
arrays, to the clipboard. Then, you can click a cell in your spreadsheet program and paste. 

If you need to export Topo arrays, use the Data Manager.

NEW: EXPORT RAW DATA FOR THIS PROJECT
The “Export Raw Data for this Project” option opens the Export Data Volume box.

Export Raw Data for this Project exports all the data in the current data volume, except for Topo 
arrays, to the clipboard. Then, you can click a cell in your spreadsheet program and paste.

If you need to export Topo arrays, use the Data Manager.

EXPORT INDIVIDUAL ARRAYS
The “Export Individual Arrays” option opens the Choose Arrays for Export box.

Previously, this was the “Available Arrays to Clipboard” box, which was opened by clicking the 
Edit menu and choosing Copy Data, then Choose Available Arrays. 
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EDITING REGION NEW FEATURES & ENHANCEMENTS
The Editing region has changed quite a bit in this version. The number of tools has increased 
substantially. Note in particular that there are now 4 kinds of Draw tools, 4 kinds of Erase tools, 2 
new Separate tools, and 2 Clean tools. Many of these new tools help with separating touching cells 
and are useful with the Measure Cells and Myofibers Measurement Types.

In addition, there are new hotkeys to swap between Editing buttons while you are editing in the 
Image window. Even better, the “U” key will undo the last threshold edit made while the cursor is still 
editing in the Image window.

EDITING REGION

The Editing region has new buttons.

1. The Draw button now has four modes.

EDITING REGION

The Draw Button Menu.
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DRAW FREEHAND (FH)

DRAW 1 (FH)

Click and drag to draw threshold.

Draw Free Hand (FH) enables the user to draw threshold free hand in the Image window. 
Click and hold the mouse button down while drawing.

To switch the Draw button to Draw (FH), click the down arrow on the Draw button and 
choose “Draw Free Hand (FH) Hotkey 1.” 

If you click the Draw button in any other Draw mode and you want to switch to the Draw 
(FH) mode while in the Image window, tap the 1 key.

DRAW CONSECUTIVE DISTANCE (CD)

DRAW 2 (CD)

Click consecutive points to connect with threshold.  
Tap the space bar to complete the series. 
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Draw Consecutive Distance (CD) enables the user to click consecutive points in the Image 
window to draw threshold. When finished with a consecutive distance series, tap the space 
bar to close it. Then, you can continue to click to define a new series.

To switch the Draw button to Draw (CD), click the down arrow on the Draw button and 
choose “Draw Consecutive Distance (CD) Hotkey 2.”

If you click the Draw button in any other Draw mode and you want to switch to the Draw 
(CD) mode while in the Image window, tap the 2 key.

DRAW INDIVIDUAL DISTANCE (ID)

DRAW 3 (ID)

Click two points to connect with threshold.

Draw Individual Distance (ID) enables the user to click two points in the Image window to 
draw threshold between them. 

To switch the Draw button to Draw (ID), click the down arrow on the Draw button and 
choose “Draw Individual Distance (ID) Hotkey 3.”

If you click the Draw button in any other Draw mode and you want to switch to the Draw 
(ID) mode while in the Image window, tap the 3 key.
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DRAW STAR PATTERN (SP)

DRAW 4 (SP)

First, click a central point.

DRAW 4 (SP)

Then, click “arms.” Threshold connects the arms to the central point.

Draw Star Pattern (SP) enables the user to click a central point in the Image window, then 
click points around the central point to add “arms.” Threshold is added between all the 
“arms” and the central point. 

To switch the Draw button to Draw (SP), click the down arrow on the Draw button and 
choose “Draw Star Pattern (SP) Hotkey 4.”

If you click the Draw button in any other Draw mode and you want to switch to the Draw 
(SP) mode while in the Image window, tap the 4 key. 
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2. The Erase button now has four modes.

EDITING REGION

The Erase Button Menu.

ERASE FREEHAND (FH)

ERASE 1 (FH)

Click and drag to erase threshold.

Erase Free Hand (FH) enables the user to erase threshold free hand in the Image window. 
Click and hold the mouse button down while erasing.

To switch the Erase button to Erase (FH), click the down arrow on the Draw button and 
choose “Erase Free Hand (FH) Hotkey 1.”

If you click the Erase button in any other Erase mode and you want to switch to the 
Erase(FH) mode while in the Image window, tap the 1 key.
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ERASE CONSECUTIVE DISTANCE (CD)

ERASE 2 (CD)

Click consecutive points to erase threshold between them. 
Tap the space bar to complete the series.

Erase Consecutive Distance (CD) enables the user to click consecutive points in the Image 
window to erase threshold. When finished with a consecutive distance series, tap the 
space bar to close it. Then, you can continue to click to define a new series.

To switch the Erase button to Erase (CD), click the down arrow on the Erase button and 
choose “Erase Consecutive Distance (CD) Hotkey 2.”

If you click the Erase button in any other Erase mode and you want to switch to the Erase 
(CD) mode while in the Image window, tap the 2 key.

ERASE INDIVIDUAL DISTANCE (ID)

ERASE 3 (ID)

Click two points to delete threshold between them.

Erase Individual Distance (ID) enables the user to click two points in the Image window to 
erase threshold between them. 

To switch the Erase button to Erase (ID), click the down arrow on the Erase button and 
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choose “Erase Individual Distance (ID) Hotkey 3.”

If you click the Erase button in any other Erase mode and you want to switch to the Erase 
(ID) mode while in the Image window, tap the 3 key.

ERASE STAR PATTERN (SP)

ERASE 4 (SP)

First, click a central point.

ERASE 4 (SP)

Then, click “arms.” Threshold erases between the arms and the central point.

Erase Star Pattern (SP) enables the user to click a central point in the Image window, then 
click points around the central point to add “arms.” Threshold is erased between all the 
“arms” and the central point. 

To switch the Erase button to Erase (SP), click the down arrow on the Erase button and 
choose “Erase Star Pattern (SP) Hotkey 4.” If you click the Erase button in any other Erase 
mode and you want to switch to the Erase (SP) while in the Image window, tap the 4 key.
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3. NEW: The Separate button has two modes

EDITING REGION

The Separate Button Menu.

SEPARATE 1: CLICK OBJECT TO SEPARATE

SEPARATE 1

For objects correctly detected, click them to separate.

Click Object to Separate 1 is used to separate touching thresholded objects when the 
system can detect both separation points. When the user clicks the Separate 1 button, the 
system detects touching cells. It puts a yellow box and blue box at either end of separation 
locations. When the user clicks on accurately detected cells, they separate.
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POINTERS

• The Separate tools work best at higher magnification.

• The Separate tools work best with a Smoothing Limit of 0 or 1.

• To speed things up, the filters and edge rejection do not work when the cursor 
is in Separate mode. However, as soon as you right click to exit, they are 
activated again. Don’t spend time separating cells that will be filtered.

SEPARATE 1

Use Separate 1 to sequence through a series of touching cells.

Separate 1 can be used to separate a cluster of touching cells. As you click on cells, they 
automatically separate and new cells to separate are detected. This allows you to separate 
cells that are touching other cells in a sequence. The system detects the first separate 
location, you click to separate, the preview outlines update and the system detects the 
next separate location. You repeat the sequence until all cells are separated.

To switch the Separate button to Separate 1, click the down arrow on the Separate button 
and choose “Click Object to Separate 1.”

If you click the Separate button in Separate 2 mode and you want to switch to Separate 1 
mode while in the Image window, tap the 1 key.
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SEPARATE 2: CLICK SECOND POINT TO SEPARATE

SEPARATE 2

The system detects the first separation point, you indicate the second point.

Click Second Point to Separate 2 is used to separate touching thresholded objects 
when the system is unable to detect both separation points. When the user clicks the 
Separate 2 button, the system detects touching cells. It puts a yellow box on one end of 
the separation location. When the user clicks on second point of separation, the  cell 
separates.

POINTERS

• The Separate tools work best at higher magnification.

• The Separate tools work best with a Smoothing Limit of 0 or 1.

• To speed things up, the filters and edge rejection do not work when the cursor 
is in Separate mode. However, as soon as you right click to exit, they are 
activated again. Don’t spend time separating cells that will be filtered.

To switch the Separate button to Separate 2, click the down arrow on the Separate button 
and choose “Click Second Point to Separate 2.”

If you click the Separate button in Separate 1 mode and you want to switch to Separate 2 
mode while in the Image window, tap the 2 key.
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SEPARATE 2

Use Separate 2 multiple times to separate clusters of cells.

As you click on cells, they automatically separate and new cells to separate are detected. This 
allows you to separate cells that are touching other cells in a sequence. The system detects the 
first point of the first separate location, you click the second point, and the preview outlines 
update. Then, the system detects the next first point of the next separate location. You repeat 
the sequence until all cells are separated.

As you separate large clusters of cells, it will make it easier for Separate 1 to automatically 
detect the cells. To switch to Separate 1 mode while in Separate 2 mode, tap the 1 key. Separate 
1 detects both separation points. 

4. The Clean button has two modes.

The Clean tool removes small pieces of threshold. This makes it easier to improve the threshold 
with Dilate and Erode because the “noise” has been removed from the threshold.

The Clean tool has been split into Clean Fine and Clean Coarse, each with their own minimum 
size setting on the Editing Setup box. 

Both Clean Fine and Clean Coarse can be used in Batch Scripts.

EDITING REGION

The Clean Button Menu.

CLEAN COARSE (CRS)
Clean Coarse (CRS) deletes all thresholded objects less than a user-specified minimum 
Clean Coarse size. The default minimum size is 500 pixels. The minimum size can be 
changed on the Editing Setup box.
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CLEAN FINE (FINE)
Clean Coarse (Fine) deletes all thresholded objects less than a user-specified minimum 
Clean Fine size. The default minimum size is 50 pixels. The minimum size can be changed 
on the Editing Setup box.

5. The Fill button has two modes.

The Fill Object and Fill Holes buttons have been combined into a single Fill button. Use the 
drop down menu to switch between them. The functionality of the tools has not changed. 

EDITING REGION

The Fill Button Menu.

FILL OBJECT (OBJ)
Fill Object (OBJ) fills all holes in the designated thresholded object. Click on the 
thresholded object to fill.

FILL HOLES (HOLE)
Fill Holes (Hole) fills specific holes in the thresholded object. Click inside the holes to 
fill.

6. The Run Script button has been moved from the Measurement region to the Editing 
region.

The Run Script button has been moved from the Measurement region to the Editing region. This 
better reflects the use of batch scripts in BIOQUANT, since most of the commands supported by 
batch scripts are from the Editing region.
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EDITING REGION

The Run Script Menu.

A batch script can be assigned to the Run Script button by default. This makes it possible to 
simply click the button and run the default script. If, for example, the lab has found a particular 
series of editing commands improve the threshold of trabecular bone for the measurement of 
referent data, these commands can be stored in a batch script and attached to the Run Script 
button.

The Run Script button also has a drop down menu that shows the 5 most recently used batch 
scripts. This makes it easy to switch the behavior of the button among several helpful scripts. 
Three are pre-assigned at installation.

7. The Editing Setup box has new features.

CLEAN OPERATORS
The Clean Operators are used to adjust the size of the thresholded objects that are 
removed when using the Clean Coarse and Clean Fine tools.

The Clean Coarse Operator Min Size designates the minimum size of a thresholded object 
in pixels that is allowable. All thresholded objects with fewer than this number of pixels 
will be removed when Clean (CRS) is clicked.

The Clean Fine Operator Min Size designates the minimum size of a thresholded object in 
pixels that is allowable. All thresholded objects with fewer than this number of pixels will 
be removed when Clean (Fine) is clicked

SEPARATE TOOL SHAPE FACTOR
When you click Separate 1 or Separate 2, the system preview outlines cells that it thinks 
are touching.  Part of the algorithm that is uses is a Shape Factor value. This value can be 
adjusted in the Separate Tools region of the Editing Setup box.

The shape factor of an object is the ratio of the object’s area to the area of a circle with 
identical perimeter. Effectively this is a measurement of an object’s roundness on a scale 
from 0 (straight line) to 1 (perfect circle).

The Max Shape Factor value indicates the maximum “roundness” that is allowed for 
previewing cells when Separate 1 or Separate 2 are clicked. The default value is 0.7.
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8. The Editing region now supports keyboard hotkeys.

EDITING REGION HOTKEYS: V B N M

KEYBOARD

The V B N and M keys.

Editing tool hot keys have been expanded. These keys, accessible in a single row with the 
left hand, switch among the Separate (V), Draw (B), Erase (N), and Fill (M) buttons. These 
keys were chosen because of their convenient location, not necessarily because of they 
matched the command names.

DRAW AND ERASE MODE HOTKEYS: 1 2 3 4

KEYBOARD

The 1 2 3 4 keys.

These keys, accessible in a single row with the left hand, switch among the different 
modes of the of the Draw and Erase tools. Freehand (1), Consecutive Distance (2), 
Individual Distance (3), Star Pattern (4).
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SEPARATE MODE HOTKEYS: 1 2
These keys, accessible in a single row with the left hand, switch between the two modes of 
the Separate tool. Click Object to Separate (1) and Click Second Point to Separate (2).

UNDO HOTKEY: U
While using the editing tools in the Image window, it’s now possible to tap the U key to 
undo the most recent change to the threshold. 

Previously, it was necessary to exit the Image window and click the Undo button, which 
would reset the threshold to its appearance when the cursor last entered the Image 
window. 

MINOR CHANGES
The following minor changes have been made.

MINOR FUNCTIONALITY CHANGES

1. Improvements to Myofibers Type

The algorithms used in the Myofibers Measurement Type have been improved. The algorithm is 
better able to detect myofiber cells. 

2. Stage tracking and Redraw after opening an Image has been improved.

Returning to live imaging with stage tracking after opening an image from the hard drive has 
improved. Previously you would have to reset the landmark, re-select the Mag label, and turn 
the stage back on. Now, after opening a BIF image you only need to turn the stage back on after 
going live. After opening a non-BIF image, you don’t need to do anything as the stage remains 
on.

3. Invert has been improved to handle edge pixels with certain ROIs.

For some ROI shapes, the pixels along the edge of the ROI were not inverted while the rest of 
the pixels in the threshold were. Previously, this caused confusing behavior with the Measure 
Cells and Myofiber Measurement Types. Cells which appeared to touch the edge of the ROI 
were, in fact, one pixel away from the ROI.

4. Calculate Box: Select Calculation Arrays box has improved.

The Select Calculation Arrays box has been redesigned to make it easier to organize long lists 
of data. This box is opened by choosing “Select New Arrays for Calculate” or “Modify Calculate 
List” on the Calculate box File menu. 
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5. The Batch Script Editor has been improved.

• The Step by Step button now consistently moves through steps in the a guide. Previously, 
the Step by Step would get confused if the length of the guide changed or if the guide was 
interrupted while in Step by Step mode.

• Clean Fine is now a Batch Script Command.

• Clean Coarse is now a Batch Script Command.

• Backward Compatibility: If you have an existing Batch Script with the “Clean” command, 
the system will do the “Clean Fine” command. In the future use Clean Fine in batch 
scripts.

MINOR INTERFACE CHANGES

1. The Large Image Navigator has been renamed to Image Navigator.

2. The Spacebar to End button has been removed from the Editing region.

This functionality has been replaced with the Draw /Erase Consecutive Distance button 
options.

3. These menus have been changed:

a. Menu items that have been moved to the ribbon are no longer on the menus.

b. Menu items names have been renamed to better match what they do. For example, the 
Image>Live menu is now Image>Go to  Live Image.

c. The File > Print and File > Print Setup menu items have been removed.  This functionality 
is no longer supported. 

Other File menu items have been moved to the Data region buttons.

d. The Edit main menu no longer exists and these Edit menu items have been discontinued:

• Edit>Cut

• Edit>Copy>Current Selected Array

• Edit>Copy>All Selected Arrays

• Edit>Copy>Choose Available Arrays

This functionality has been moved to the Data Region. Click the Export button and 
choose “Export Individual Arrays.”

• Edit>Paste 
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• Edit>Delete All Data

We strongly recommend that you DO NOT delete all the data in the data set. If this 
is part of your protocol, call us so that we can help you adapt it. Now, to delete data 
in the data set, use the Raw Data window.

e. The Arrays main menu no longer exists. Its menu items have moved to the Data region 
buttons.

f. The Topo main menu has been renamed to the Topography main menu.

g. The Stage menu item has been renamed “Activate Stage” and is now the first item on the 
Topography menu.

h. The Motorized Stage Controls menu item has been renamed “Open Motorized Stage 
Toolbar” and is now the second item on the Topography menu.

i. The Topographer main menu item has been moved to the Topography menu and renamed 
“Open Topographer add-on.”

The BIOQUANT Topographer is an add-on to BIOQUANT Life Science. You might not have 
this menu item.

j. The Topographer main menu no longer exists.
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